E21 318i (ITB)

User avatar
uwbuurman
E21 VIP
E21 VIP
Posts: 17916
Joined: Fri Jun 12, 2009 4:49 pm
My E21(s): 1978 type 1 323i 5speed dogleg Polaris
Location: Ljouwert

Re: E21 318i (ITB)

Post by uwbuurman »

Je kunt ook de specifieke bouten bij BMW kopen, die horen bij de vervanging van dat rubber en de uitgeboorde klinken. Zijn inderdaad bouten met een dikkere borst. Mooi opgelost met t busje, trouwens.


It's the man next door!

1978 BMW 323i
1980 BMW 528i maior restitutio
1987 BMW 325iA cabriolet
2006 BMW 320d touring High Executive
2015 BMW 320dA touring xDrive High Executive ///Msport
Wilmo
E21 Mad
Posts: 1789
Joined: Thu Jun 30, 2011 8:35 pm

Re: E21 318i (ITB)

Post by Wilmo »

Terwijl het eigenlijk allemaal best lekker loopt, als het loopt, zijn er toch wat problemen binnen komen lopen. En het gaat een beetje van kwaad naar erger.

Voor de Eifel merkte ik dat het relais voor de brandstofpomp klikte tijdens het starten. De motor sloeg aan, dus negeren. Tijdens de Eifel startte het al niet zo vrolijk meer als ik gewend was. En nu dus helemaal niet meer.

Voorlopig lijkt het erop dat tijdens het starten de Microsquirt er gewoon helemaal mee ophoudt en dan weer aanslaat en dan weer stopt. Klikkliklkliklik. Ik weet niet hoe diep mijn spanning voorheen zakte, maar nu (ook na duizend keer starten) dipt het tot 9.5V. Zodra het aanslaat, 14V of meer. Van de week heb ik hem van de helling in de parkeergarage geduwd, sloeg meteen aan, nadat ik erin was gaan zitten en hem in zijn twee had gezet enzo.

Dusja. Wat is er aan de hand? Accu is niet kapot, de startmotor rammelt nog net zo lekker als eerst. Misschien dat de accu net wat dieper dipt, maar ik ga nog geen nieuwe accu kopen. Massa's zijn goed. Tussen de carrosserie en motorblok gemeten loopt er maar 0.03A door de multimeter.

Is de Microsquirt dan aan het overlijden? En... En step-up converter is allemaal wel leuk en aardig. Maar dan kan ik niet meer compenseren voor spanningsvariaties op de injectoren, of wel? Hmm. De Microsquirt zal immers niet meer minder meten dan de converter hem aanbiedt. Dit zou 12V kunnen zijn. Maar in een normale situatie zal het minimum over de injectoren met lopende motor nooit lager zijn dan 12V. Dus misschien is het niet zo'n groot probleem.

Ik denk wel dat dat de beheersmaatregel gaat worden...
User avatar
BertjeConti
E21 Mad
Posts: 2817
Joined: Mon Nov 04, 2013 9:49 pm
My E21(s): E12 520-6
Location: nederland , Weert

Re: E21 318i (ITB)

Post by BertjeConti »

Step-up converter ertussen zetten is geen oplossing.

Geeft de logging aan dat de spanning naar 9.5V zakt, of heb je dat echt gemeten?

Klinkt voor mij toch als ergens een slecht (massa) contact. Doet me denken aan de zekering voor mijn megasquirt die aan het wegsnierken was.

Heb je enig idee hoeveel stroom er door de microsquirt naar massa stroomt? Is echt een flinke stroom hoor.
Image
Megasquirted '77 E12 520-6

Aspen Silver '96 E39 523i
Wilmo
E21 Mad
Posts: 1789
Joined: Thu Jun 30, 2011 8:35 pm

Re: E21 318i (ITB)

Post by Wilmo »

De logging geeft het aan en ik heb het zelf ook aan de batterij gemeten. Er zit een paar tiende verschil in. Een draad rechtstreeks van de accu biedt ook geen soelaas.

Maar dan zouden het de contacten direct van de accu moeten zijn. Ik heb er zo'n knop tussen. Ik zal het morgen eens los halen en weer vast zetten.

Misschien is het een fixe stroom, maar de massa's en verbindingen rondom het blok zijn wel goed, zoals de meting ook wel laat zien.


Waarom gaat een step-up niet helpen? Met het starten zonder startmotor zijn er geen problemen... Maar dank voor het meedenken in elk geval!
User avatar
BertjeConti
E21 Mad
Posts: 2817
Joined: Mon Nov 04, 2013 9:49 pm
My E21(s): E12 520-6
Location: nederland , Weert

Re: E21 318i (ITB)

Post by BertjeConti »

Precies zoals je zelf aangeeft, met een step-up converter ertussen kun je niet meer compenseren op spanningsvariaties voor je injectoren, en dat zou zonde zijn.

Daarnaast, er moet een oorzaak zijn voor het afvallen van je pomp relais tijdens starten, en dat moet je oplossen, niet eromheen werken.
Image
Megasquirted '77 E12 520-6

Aspen Silver '96 E39 523i
Wilmo
E21 Mad
Posts: 1789
Joined: Thu Jun 30, 2011 8:35 pm

Re: E21 318i (ITB)

Post by Wilmo »

Die converter zou dan op 12V komen te staan. Op het moment dat er na het starten meer dan 12V aankomt, wat altijd zo is, dan laat die dat gewoon door. Dus zou de compensatie nog wel functioneel zijn, toch?

Het zou me in elk geval helpen te vinden waar het kritische punt ligt. Bij 10V? bij 10.1? Eerst beheersen, dan begrijpen, dan oplossen.


Ik vind eigenlijk die 9.5V tijdens het starten helemaal niet zo gek en geen reden tot paniek. Dus dan kijk ik toch richting Microsquirt, dat daar na 5 jaar dingen aan het overlijden zijn.
Wilmo
E21 Mad
Posts: 1789
Joined: Thu Jun 30, 2011 8:35 pm

Re: E21 318i (ITB)

Post by Wilmo »

De chip van de Microsquirt heeft zelf een voltage regulator aan boord. De nominale input voor de chip is 5V. Daarom zit er ook een lm2940-5.0 op de print, met een minimale ingangsspanning van 6.25V. Dus die moet het gewoon aankunnen, tenzij...
User avatar
uwbuurman
E21 VIP
E21 VIP
Posts: 17916
Joined: Fri Jun 12, 2009 4:49 pm
My E21(s): 1978 type 1 323i 5speed dogleg Polaris
Location: Ljouwert

Re: E21 318i (ITB)

Post by uwbuurman »

Ik heb mijn e21 gemeten onder verschillende omstandigheden. Ik heb werkelijk nog nooit gestart met minder dan 10 volt. Daarmee bedoel ik dat tijdens het starten de spanningsval nooit zo groot was dat hij onder de 10.0 volt kwam. Meestal netjes rond de 11,2, 11,1volt. Nu heb ik een titaal andere setup masr ik vind het wel weinig, 9,5volt. Waarom vind jij dat acceptabel? Normaal.zou de accu ergens rond de 13,0 à 13,5 volt moeten hebben voor aanvang starten. Dus hoe verklaar je dan die bijna 4 volt drop?
It's the man next door!

1978 BMW 323i
1980 BMW 528i maior restitutio
1987 BMW 325iA cabriolet
2006 BMW 320d touring High Executive
2015 BMW 320dA touring xDrive High Executive ///Msport
User avatar
BertjeConti
E21 Mad
Posts: 2817
Joined: Mon Nov 04, 2013 9:49 pm
My E21(s): E12 520-6
Location: nederland , Weert

Re: E21 318i (ITB)

Post by BertjeConti »

Heb eens even in een paar logfiles gekeken:
Accuspanning in rust is 11.9 - 12.2V
Tijdens starten zakt die naar 10.0V - 10.6V.
Daarna snel naar 13.6V

Oudere logs, vlak voordat ik de accu vervangen heb in aug 2020 laten een spanning van 11.7V in rust en 9.0V tijdens starten zien (starten duurde 1.5 seconde)
Een paar weken later was de accu dood na een langere rit bij 38 graden.


Op de simulator:
Fuelpump uitgang blijft actief tijdens starten (200 rpm) al zakt de gemeten accu spanning helemaal naar 0V

Er is dus geen relatie tussen fuelpump uitgang en gemeten accu spanning.
De microsquirt zelf zou moeten blijven werken tot 6.5V, je relais valt normaliter ook niet af bij zulke spanningsval.
Image
Megasquirted '77 E12 520-6

Aspen Silver '96 E39 523i
User avatar
BertjeConti
E21 Mad
Posts: 2817
Joined: Mon Nov 04, 2013 9:49 pm
My E21(s): E12 520-6
Location: nederland , Weert

Re: E21 318i (ITB)

Post by BertjeConti »

Electronica componenten overlijden niet langzaam, maar gaan ineens stuk, en dan doen ze het nooit meer.
Op één van mijn megasquirts is de toerenteller uitgang op de u-processor kapot, dat kwam door een stroompiek die de zekering die geen goed contact maakte eruit blies.
Image
Megasquirted '77 E12 520-6

Aspen Silver '96 E39 523i
User avatar
BertjeConti
E21 Mad
Posts: 2817
Joined: Mon Nov 04, 2013 9:49 pm
My E21(s): E12 520-6
Location: nederland , Weert

Re: E21 318i (ITB)

Post by BertjeConti »

Is je pomp relais zelf niet de boosdoener?
Image
Megasquirted '77 E12 520-6

Aspen Silver '96 E39 523i
Wilmo
E21 Mad
Posts: 1789
Joined: Thu Jun 30, 2011 8:35 pm

Re: E21 318i (ITB)

Post by Wilmo »

Ik heb het hoofdrelais en pomprelais verwisseld en dan blijft het pomprelais klikken. Het hoofdrelais blijft gewoon actief. Ook de toerenteller geeft hupsjes. In de logging zie ik ook dat cranking en running knipperen van moment tot moment.

Ik heb de dynamo al losgehaald vanuit de hypothese dat die misschien storing zou veroorzaken. Maar dat maakt geen verschil.

Plus dat het gewoon werkt als ik start zonder startmotor.

En na het zoeken op het internet, alles wat daar staat is waar immers, vind ik het dippen naar 9.5V niet zo gek...
Wilmo
E21 Mad
Posts: 1789
Joined: Thu Jun 30, 2011 8:35 pm

Re: E21 318i (ITB)

Post by Wilmo »

Dus toch.. Een massaprobleem. Ooit had ik de massa van het relais voor de ventilator én de benzinepomp naar een punt onder het stuur verbonden. :hammer

Dat was dus niet zo handig. Nu naar het centrale punt voor in de auto verlegt en het lijkt alsof het nu weg is… Toch weer een vrij domme actie voor een redelijk slim kereltje.
User avatar
BertjeConti
E21 Mad
Posts: 2817
Joined: Mon Nov 04, 2013 9:49 pm
My E21(s): E12 520-6
Location: nederland , Weert

Re: E21 318i (ITB)

Post by BertjeConti »

Wilmo wrote: Tue Oct 11, 2022 9:08 pm Dus toch.. Een massaprobleem. Ooit had ik de massa van het relais voor de ventilator én de benzinepomp naar een punt onder het stuur verbonden. :hammer

Dat was dus niet zo handig. Nu naar het centrale punt voor in de auto verlegt en het lijkt alsof het nu weg is… Toch weer een vrij domme actie voor een redelijk slim kereltje.
Goedzo, t was dus toch mijn eerste hint

Fijn dat het weer allemaal werkt en de Megasquirt toch niet in de donkere hoek gezet wordt.
Image
Megasquirted '77 E12 520-6

Aspen Silver '96 E39 523i
User avatar
Jeroen
Site Admin
Posts: 28333
Joined: Tue Sep 14, 2004 12:23 pm
My E21(s): '81 323i Baur
Location: The Netherlands
Contact:

Re: E21 318i (ITB)

Post by Jeroen »

Altijd erg prettig als je de oorzaak kunt vinden!
Regards/groeten, Jeroen

Also see our E21 Facebook Group!
Post Reply